<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="forum,online forum,opinion news,opinion articles,diversity in america">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.huewire.com/xmlrpc.php"/>
	
	<title>Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest… | | Huewire | Opnion News | Forum |Diversity In America</title>
<script type="application/javascript">var ruby_ajax_url = "https://www.huewire.com/wp-admin/admin-ajax.php"</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/" />
<meta property="og:title" content="Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest… | | Huewire | Opnion News | Forum |Diversity In America" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/" />
<meta property="og:site_name" content="#1 MULTICULTURAL NETWORK FOR PEOPLE OF COLOR ON EARTH !!!" />
<meta property="og:description" content="VMware-focused Multicloud Solution Provider earns recognition on Inc. 5000&#039;s newly released list.(PRWeb August 14, 2020)Read the full story at Source link" />
<meta property="article:published_time" content="2020-08-14T11:27:55Z" />
<meta property="article:modified_time" content="2020-08-14T11:27:55Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest… | | Huewire | Opnion News | Forum |Diversity In America" />
<meta name="twitter:description" content="VMware-focused Multicloud Solution Provider earns recognition on Inc. 5000&#039;s newly released list.(PRWeb August 14, 2020)Read the full story at Source link" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Huewire | Opnion News | Forum |Diversity In America &raquo; Feed" href="https://www.huewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Huewire | Opnion News | Forum |Diversity In America &raquo; Comments Feed" href="https://www.huewire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Huewire | Opnion News | Forum |Diversity In America &raquo; Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230; Comments Feed" href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.huewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ruby-shortcodes-styles-css'  href='https://www.huewire.com/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.huewire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.huewire.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.huewire.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-external-style-css'  href='https://www.huewire.com/wp-content/themes/innovation/assets/external_script/ruby-external-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-main-style-css'  href='https://www.huewire.com/wp-content/themes/innovation/assets/css/ruby-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-responsive-style-css'  href='https://www.huewire.com/wp-content/themes/innovation/assets/css/ruby-responsive.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-default-style-css'  href='https://www.huewire.com/wp-content/themes/innovation/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-custom-style-css'  href='https://www.huewire.com/wp-content/themes/innovation/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gadwp-front-widget-css'  href='https://www.huewire.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/css/widgets.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-innovation_ruby_theme_options-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CLato%3A400%2C700&#038;ver=1575280711' type='text/css' media='all' />
<script type='text/javascript' src='https://www.huewire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/widgets.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js'></script>
<link rel='https://api.w.org/' href='https://www.huewire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huewire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.huewire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump promotes false conspiracy claiming Kamala Harris ineligible for White House' href='https://www.huewire.com/trump-promotes-false-conspiracy-claiming-kamala-harris-ineligible-for-white-house/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.huewire.com/?p=160044' />
<link rel="alternate" type="application/json+oembed" href="https://www.huewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F&#038;format=xml" />
<link rel='canonical' href='https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/' />
<meta property="og:title" content="Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/"/><meta property="og:site_name" content="Huewire | Opnion News | Forum |Diversity In America"/><meta property="og:description" content="[ad_1] VMware-focused Multicloud Solution Provider earns recognition on Inc. 5000&#039;s newly released list.(PRWeb August 14, 2020)Read the full story at https://www.prweb.com/releases/total_server_solutions_earns_spot_on_inc_5000_list_of_the_fastest_growing_private_companies_for_the_fourth_year_in_a_row/prweb17319539.htm [ad_2] Source link"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="all">.main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col {line-height: 72px;}.mobile-nav-button, .header-style-1 .logo-inner img{ height: 72px;}.ruby-is-stick .main-nav-wrap ul.main-nav-inner > li > a, .ruby-is-stick .nav-right-col { line-height: 48px;}.ruby-is-stick .mobile-nav-button{ height: 48px;}.header-style-1 .ruby-is-stick .logo-inner img{ height:48px;}@media only screen and (max-width: 991px) {.header-style-1 .nav-bar-wrap .main-nav-wrap ul.main-nav-inner > li > a, .header-style-1 .nav-bar-wrap .nav-right-col{line-height: 48px;}.header-style-1 .nav-bar-wrap .logo-inner img, .header-style-1 .nav-bar-wrap .mobile-nav-button{ height:48px;}}.is-sub-menu{ -webkit-box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); }.main-nav-wrap ul.main-nav-inner > li.current-menu-item > a, .main-nav-wrap ul.main-nav-inner > li:hover > a,.main-nav-wrap ul.main-nav-inner > li:focus > a, .is-sub-menu li.menu-item a:hover, .is-sub-menu li.menu-item a:focus,.mobile-nav-wrap a:hover, .meta-info-el a:hover, .meta-info-el a:focus, .twitter-content.post-excerpt a,.entry a:not(button):hover, .entry a:not(button):focus, .entry blockquote:before, .logged-in-as a:hover, .logged-in-as a:focus,.user-name h3 a:hover, .user-name h3 a:focus, .cate-info-style-4 .cate-info-el,.cate-info-style-1 .cate-info-el, .cate-info-style-2 .cate-info-el{ color :#168cd0;}button[type="submit"], input[type="submit"], .page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .nav-bar-wrap,.btn:hover, .btn:focus, .is-light-text .btn:hover, .is-light-text .btn:focus, .widget_mc4wp_form_widget form,#ruby-back-top i:hover:before, #ruby-back-top i:hover:after, .single-page-links > *:hover, .single-page-links > *:focus, .single-page-links > span,.entry blockquote:after, .author-title a, .single-tag-wrap a:hover, .single-tag-wrap a:focus, #cancel-comment-reply-link:hover, #cancel-comment-reply-link:focus,a.comment-reply-link:hover, a.comment-reply-link:focus, .comment-edit-link:hover, .comment-edit-link:focus, .top-footer-wrap .widget_mc4wp_form_widget,.related-wrap .ruby-related-slider-nav:hover, .related-wrap .ruby-related-slider-nav:focus, .close-aside-wrap a:hover, .ruby-close-aside-bar a:focus,.archive-page-header .author-social a:hover, .archive-page-header .author-social a:hover:focus, .user-post-link a, .number-post, .btn-load-more,.is-light-text.cate-info-style-4 .cate-info-el, .cate-info-style-3 .cate-info-el:first-letter, .cate-info-style-1 .cate-info-el:before,.cate-info-style-2 .cate-info-el:before{ background-color :#168cd0;}.cate-info-style-3 .cate-info-el{ border-color: #168cd0;}.post-review-info .review-info-score:before,.review-box-wrap .review-title h3:before, .review-el .review-info-score{ color :#168cd0;}.score-bar{ background-color :#168cd0;}.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #ffffff;}.main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col{color: #ffffff;}.left-mobile-nav-button.mobile-nav-button, .nav-right-col, .main-nav-wrap ul.main-nav-inner > li:first-child > a, .main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col > *{border-color: rgba(255,255,255,0.1);}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-family :Raleway;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-weight :700;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ text-transform :capitalize;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ color :#282828;}.post-title.is-big-title { font-size :26px; }.post-title.is-small-title { font-size :14px; }.post-title.single-title { font-size :36px; }.post-excerpt, .entry.post-excerpt { font-size :13px; }#footer-copyright.is-background-color{ background-color: #282828;}</style>		<style type="text/css" id="wp-custom-css">
			.header-style-1 .ruby-is-stick .logo-inner img {
    height: 55px;
    margin-bottom: 10px;
}

.ruby-is-stick .main-nav-wrap {
    position: static;
	margin-top:6px;
}


.mobile-nav-button, .header-style-1 .logo-inner img {
    height: 66px;
    margin-top: 0px;
}		</style>
	<style type="text/css" title="dynamic-css" class="options-output">.header-style-2{background-color:#ffffff;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-area{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:11px;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:2px;font-weight:600;font-style:normal;font-size:12px;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;}</style><style>
.button {
    background-color: #4CAF50; /* Green */
    border: none;
    color: white;
    padding: 7px 32px;
    text-align: center;
    text-decoration: none;
    display: inline-block;
    font-size: 16px;
    margin: 4px 2px;
    cursor: pointer;
}

.button2 {background-color: #008CBA;} /* Blue */
.button3 {background-color: #f44336;} /* Red */ 
.button4 {background-color: #e7e7e7; color: black;} /* Gray */ 
.button5 {background-color: #555555;} /* Black */
</style>
</head><!--#header-->


<div id="language_translate_layout"></div>

<body data-rsssl=1 class="post-template-default single single-post postid-160044 single-format-standard ruby-body is-full-width is-header-style-1" itemscope  itemtype="https://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="ruby-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
												</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-mainmenu" class="mobile-nav-inner"><li id="menu-item-31451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31451"><a href="https://www.huewire.com/">Home</a></li>
<li id="menu-item-31414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31414 is-category-3"><a href="https://www.huewire.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-31415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 is-category-11"><a href="https://www.huewire.com/category/business/african-american-b/">AFRICAN AMERICAN (B)</a></li>
	<li id="menu-item-31416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 is-category-9"><a href="https://www.huewire.com/category/business/asian-b/">ASIAN (B)</a></li>
	<li id="menu-item-31417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 is-category-13"><a href="https://www.huewire.com/category/business/hispanic-b/">HISPANIC (B)</a></li>
	<li id="menu-item-31418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31418 is-category-10"><a href="https://www.huewire.com/category/business/indian-b/">INDIAN (B)</a></li>
	<li id="menu-item-31419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 is-category-12"><a href="https://www.huewire.com/category/business/middle-eastern-b/">MIDDLE EASTERN (B)</a></li>
	<li id="menu-item-32378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32378 is-category-360"><a href="https://www.huewire.com/category/business/native-america-b/">NATIVE AMERICAN (B)</a></li>
</ul>
</li>
<li id="menu-item-31420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31420 is-category-5"><a href="https://www.huewire.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-31421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31421 is-category-30"><a href="https://www.huewire.com/category/entertainment/african-american-e/">AFRICAN AMERICAN (E)</a></li>
	<li id="menu-item-31422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31422 is-category-22"><a href="https://www.huewire.com/category/entertainment/asian-e/">ASIAN (E)</a></li>
	<li id="menu-item-31423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31423 is-category-15"><a href="https://www.huewire.com/category/entertainment/hispanic-e/">HISPANIC (E)</a></li>
	<li id="menu-item-31424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424 is-category-29"><a href="https://www.huewire.com/category/entertainment/indian-e/">INDIAN (E)</a></li>
	<li id="menu-item-31425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31425 is-category-19"><a href="https://www.huewire.com/category/entertainment/middle-eastern-e/">MIDDLE EASTERN (E)</a></li>
	<li id="menu-item-32379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379 is-category-368"><a href="https://www.huewire.com/category/entertainment/native-america-e/">NATIVE AMERICAN (E)</a></li>
</ul>
</li>
<li id="menu-item-31426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31426 is-category-4"><a href="https://www.huewire.com/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-31427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427 is-category-31"><a href="https://www.huewire.com/category/health/african-american-h/">AFRICAN AMERICAN (H)</a></li>
	<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428 is-category-23"><a href="https://www.huewire.com/category/health/asian-h/">ASIAN (H)</a></li>
	<li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 is-category-17"><a href="https://www.huewire.com/category/health/hispanic-h/">HISPANIC (H</a></li>
	<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 is-category-28"><a href="https://www.huewire.com/category/health/indian-h/">INDIAN (H)</a></li>
	<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 is-category-18"><a href="https://www.huewire.com/category/health/middle-eastern-h/">MIDDLE EASTERN (H)</a></li>
	<li id="menu-item-32380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32380 is-category-367"><a href="https://www.huewire.com/category/health/native-america-h/">NATIVE AMERICAN (H)</a></li>
</ul>
</li>
<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31432 is-category-6"><a href="https://www.huewire.com/category/political/">POLITICAL</a>
<ul class="sub-menu">
	<li id="menu-item-31433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 is-category-32"><a href="https://www.huewire.com/category/political/african-american-p/">AFRICAN AMERICAN (P)</a></li>
	<li id="menu-item-31434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 is-category-24"><a href="https://www.huewire.com/category/political/asian-p/">ASIAN (P)</a></li>
	<li id="menu-item-31435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 is-category-16"><a href="https://www.huewire.com/category/political/hispanic-p/">HISPANIC (P)</a></li>
	<li id="menu-item-31436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 is-category-27"><a href="https://www.huewire.com/category/political/indian-p/">INDIAN (P)</a></li>
	<li id="menu-item-31437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 is-category-21"><a href="https://www.huewire.com/category/political/middle-eastern-p/">MIDDLE EASTERN (P)</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32381 is-category-366"><a href="https://www.huewire.com/category/political/native-america-p/">NATIVE AMERICAN (P)</a></li>
</ul>
</li>
<li id="menu-item-31438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31438 is-category-7"><a href="https://www.huewire.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-31439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 is-category-33"><a href="https://www.huewire.com/category/technology/african-american-t/">AFRICAN AMERICAN (T)</a></li>
	<li id="menu-item-31440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 is-category-25"><a href="https://www.huewire.com/category/technology/asian-t/">ASIAN (T)</a></li>
	<li id="menu-item-31441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 is-category-14"><a href="https://www.huewire.com/category/technology/hispanic-t/">HISPANIC (T)</a></li>
	<li id="menu-item-31442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 is-category-26"><a href="https://www.huewire.com/category/technology/indian-t/">INDIAN (T)</a></li>
	<li id="menu-item-31443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 is-category-20"><a href="https://www.huewire.com/category/technology/middle-eastern-t/">MIDDLE EASTERN (T)</a></li>
	<li id="menu-item-32382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32382 is-category-365"><a href="https://www.huewire.com/category/technology/native-america-t/">NATIVE AMERICAN (T)</a></li>
</ul>
</li>
<li id="menu-item-31444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 is-category-1"><a href="https://www.huewire.com/category/video-news/">VIDEO NEWS</a></li>
<li id="menu-item-128592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128592 is-category-380"><a href="https://www.huewire.com/category/ethnic/">ETHNIC</a>
<ul class="sub-menu">
	<li id="menu-item-128598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128598 is-category-381"><a href="https://www.huewire.com/category/ethnic/african-americans-et/">AFRICAN-AMERICANS (ET)</a></li>
	<li id="menu-item-128599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128599 is-category-383"><a href="https://www.huewire.com/category/ethnic/asians-et/">ASIANS (ET)</a></li>
	<li id="menu-item-128600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128600 is-category-386"><a href="https://www.huewire.com/category/ethnic/hispanics-et/">HISPANICS (ET)</a></li>
	<li id="menu-item-128601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128601 is-category-384"><a href="https://www.huewire.com/category/ethnic/indians-et/">INDIANS (ET)</a></li>
	<li id="menu-item-128602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128602 is-category-385"><a href="https://www.huewire.com/category/ethnic/middle-eastern-et/">MIDDLE EASTERN (ET)</a></li>
	<li id="menu-item-128603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128603 is-category-387"><a href="https://www.huewire.com/category/ethnic/native-americans-et/">NATIVE AMERICANS(ET)</a></li>
</ul>
</li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
									<aside class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.huewire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/">Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;</a>
									</li>
											<li>
					<a href="https://www.huewire.com/trump-promotes-false-conspiracy-claiming-kamala-harris-ineligible-for-white-house/">Trump promotes false conspiracy claiming Kamala Harris ineligible for White House</a>
									</li>
											<li>
					<a href="https://www.huewire.com/mytonomy-named-to-the-2020-inc-5000-list-of-fastest-growing-private/">Mytonomy Named To The 2020 Inc. 5000 List Of Fastest Growing Private&#8230;</a>
									</li>
					</ul>
		</aside><aside class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"></ul></aside><aside class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<ul>
			<li><a href='https://www.huewire.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.huewire.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.huewire.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.huewire.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.huewire.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.huewire.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.huewire.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.huewire.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.huewire.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.huewire.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.huewire.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.huewire.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.huewire.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.huewire.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.huewire.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.huewire.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.huewire.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.huewire.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.huewire.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.huewire.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.huewire.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.huewire.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.huewire.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.huewire.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.huewire.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.huewire.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.huewire.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.huewire.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.huewire.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.huewire.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.huewire.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.huewire.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.huewire.com/2017/12/'>December 2017</a></li>
		</ul>
		</aside><aside class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div>		<ul>
	<li class="cat-item cat-item-11"><a href="https://www.huewire.com/category/business/african-american-b/" >AFRICAN AMERICAN (B)</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.huewire.com/category/entertainment/african-american-e/" >AFRICAN AMERICAN (E)</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.huewire.com/category/health/african-american-h/" >AFRICAN AMERICAN (H)</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.huewire.com/category/political/african-american-p/" >AFRICAN AMERICAN (P)</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.huewire.com/category/technology/african-american-t/" >AFRICAN AMERICAN (T)</a>
</li>
	<li class="cat-item cat-item-381"><a href="https://www.huewire.com/category/ethnic/african-americans-et/" >AFRICAN-AMERICANS (ET)</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.huewire.com/category/business/asian-b/" >ASIAN (B)</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.huewire.com/category/video-news/business-video-news/asian-b-business-video-news/" >ASIAN (B)</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.huewire.com/category/entertainment/asian-e/" >ASIAN (E)</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.huewire.com/category/health/asian-h/" >ASIAN (H)</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.huewire.com/category/political/asian-p/" >ASIAN (P)</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.huewire.com/category/technology/asian-t/" >ASIAN (T)</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://www.huewire.com/category/ethnic/asians-et/" >ASIANS (ET)</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.huewire.com/category/business/" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.huewire.com/category/video-news/business-video-news/" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.huewire.com/category/entertainment/" >ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.huewire.com/category/video-news/business-video-news/entertainment-video-news/" >ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.huewire.com/category/health/" >HEALTH</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.huewire.com/category/video-news/health-video-news/" >HEALTH</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.huewire.com/category/business/hispanic-b/" >HISPANIC (B)</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.huewire.com/category/entertainment/hispanic-e/" >HISPANIC (E)</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.huewire.com/category/health/hispanic-h/" >HISPANIC (H</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.huewire.com/category/political/hispanic-p/" >HISPANIC (P)</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.huewire.com/category/technology/hispanic-t/" >HISPANIC (T)</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://www.huewire.com/category/ethnic/hispanics-et/" >HISPANICS (ET)</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.huewire.com/category/business/indian-b/" >INDIAN (B)</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.huewire.com/category/entertainment/indian-e/" >INDIAN (E)</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.huewire.com/category/health/indian-h/" >INDIAN (H)</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.huewire.com/category/political/indian-p/" >INDIAN (P)</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.huewire.com/category/technology/indian-t/" >INDIAN (T)</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://www.huewire.com/category/ethnic/indians-et/" >INDIANS (ET)</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.huewire.com/category/business/middle-eastern-b/" >MIDDLE EASTERN (B)</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.huewire.com/category/entertainment/middle-eastern-e/" >MIDDLE EASTERN (E)</a>
</li>
	<li class="cat-item cat-item-385"><a href="https://www.huewire.com/category/ethnic/middle-eastern-et/" >MIDDLE EASTERN (ET)</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.huewire.com/category/health/middle-eastern-h/" >MIDDLE EASTERN (H)</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.huewire.com/category/political/middle-eastern-p/" >MIDDLE EASTERN (P)</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.huewire.com/category/technology/middle-eastern-t/" >MIDDLE EASTERN (T)</a>
</li>
	<li class="cat-item cat-item-360"><a href="https://www.huewire.com/category/business/native-america-b/" >NATIVE AMERICAN (B)</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://www.huewire.com/category/entertainment/native-america-e/" >NATIVE AMERICAN (E)</a>
</li>
	<li class="cat-item cat-item-367"><a href="https://www.huewire.com/category/health/native-america-h/" >NATIVE AMERICAN (H)</a>
</li>
	<li class="cat-item cat-item-366"><a href="https://www.huewire.com/category/political/native-america-p/" >NATIVE AMERICAN (P)</a>
</li>
	<li class="cat-item cat-item-365"><a href="https://www.huewire.com/category/technology/native-america-t/" >NATIVE AMERICAN (T)</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://www.huewire.com/category/ethnic/native-americans-et/" >NATIVE AMERICANS(ET)</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.huewire.com/category/video-news/political-video-news/" >POLITICAL</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.huewire.com/category/technology/" >TECHNOLOGY</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.huewire.com/category/video-news/technology-video-news/" >TECHNOLOGY</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.huewire.com/category/video-news/" >VIDEO NEWS</a>
</li>
		</ul>
</aside><aside class="widget widget_meta"><div class="widget-title"><h3>Meta</h3></div>			<ul>
						<li><a href="https://www.huewire.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.huewire.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.huewire.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	<div class="top-bar-wrap clearfix">
	<div class="ruby-container">
		<div class="top-bar-inner">
			<div class="top-bar-left">
				<div id="top-bar-navigation" class="top-bar-menu">
					<ul id="menu-mainmenu-1" class="top-bar-menu-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31451"><a href="https://www.huewire.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31414 is-category-3"><a href="https://www.huewire.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 is-category-11"><a href="https://www.huewire.com/category/business/african-american-b/">AFRICAN AMERICAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 is-category-9"><a href="https://www.huewire.com/category/business/asian-b/">ASIAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 is-category-13"><a href="https://www.huewire.com/category/business/hispanic-b/">HISPANIC (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31418 is-category-10"><a href="https://www.huewire.com/category/business/indian-b/">INDIAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 is-category-12"><a href="https://www.huewire.com/category/business/middle-eastern-b/">MIDDLE EASTERN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32378 is-category-360"><a href="https://www.huewire.com/category/business/native-america-b/">NATIVE AMERICAN (B)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31420 is-category-5"><a href="https://www.huewire.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31421 is-category-30"><a href="https://www.huewire.com/category/entertainment/african-american-e/">AFRICAN AMERICAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31422 is-category-22"><a href="https://www.huewire.com/category/entertainment/asian-e/">ASIAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31423 is-category-15"><a href="https://www.huewire.com/category/entertainment/hispanic-e/">HISPANIC (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424 is-category-29"><a href="https://www.huewire.com/category/entertainment/indian-e/">INDIAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31425 is-category-19"><a href="https://www.huewire.com/category/entertainment/middle-eastern-e/">MIDDLE EASTERN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379 is-category-368"><a href="https://www.huewire.com/category/entertainment/native-america-e/">NATIVE AMERICAN (E)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31426 is-category-4"><a href="https://www.huewire.com/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427 is-category-31"><a href="https://www.huewire.com/category/health/african-american-h/">AFRICAN AMERICAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428 is-category-23"><a href="https://www.huewire.com/category/health/asian-h/">ASIAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 is-category-17"><a href="https://www.huewire.com/category/health/hispanic-h/">HISPANIC (H</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 is-category-28"><a href="https://www.huewire.com/category/health/indian-h/">INDIAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 is-category-18"><a href="https://www.huewire.com/category/health/middle-eastern-h/">MIDDLE EASTERN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32380 is-category-367"><a href="https://www.huewire.com/category/health/native-america-h/">NATIVE AMERICAN (H)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31432 is-category-6"><a href="https://www.huewire.com/category/political/">POLITICAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 is-category-32"><a href="https://www.huewire.com/category/political/african-american-p/">AFRICAN AMERICAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 is-category-24"><a href="https://www.huewire.com/category/political/asian-p/">ASIAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 is-category-16"><a href="https://www.huewire.com/category/political/hispanic-p/">HISPANIC (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 is-category-27"><a href="https://www.huewire.com/category/political/indian-p/">INDIAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 is-category-21"><a href="https://www.huewire.com/category/political/middle-eastern-p/">MIDDLE EASTERN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32381 is-category-366"><a href="https://www.huewire.com/category/political/native-america-p/">NATIVE AMERICAN (P)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31438 is-category-7"><a href="https://www.huewire.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 is-category-33"><a href="https://www.huewire.com/category/technology/african-american-t/">AFRICAN AMERICAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 is-category-25"><a href="https://www.huewire.com/category/technology/asian-t/">ASIAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 is-category-14"><a href="https://www.huewire.com/category/technology/hispanic-t/">HISPANIC (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 is-category-26"><a href="https://www.huewire.com/category/technology/indian-t/">INDIAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 is-category-20"><a href="https://www.huewire.com/category/technology/middle-eastern-t/">MIDDLE EASTERN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32382 is-category-365"><a href="https://www.huewire.com/category/technology/native-america-t/">NATIVE AMERICAN (T)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 is-category-1"><a href="https://www.huewire.com/category/video-news/">VIDEO NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128592 is-category-380"><a href="https://www.huewire.com/category/ethnic/">ETHNIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128598 is-category-381"><a href="https://www.huewire.com/category/ethnic/african-americans-et/">AFRICAN-AMERICANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128599 is-category-383"><a href="https://www.huewire.com/category/ethnic/asians-et/">ASIANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128600 is-category-386"><a href="https://www.huewire.com/category/ethnic/hispanics-et/">HISPANICS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128601 is-category-384"><a href="https://www.huewire.com/category/ethnic/indians-et/">INDIANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128602 is-category-385"><a href="https://www.huewire.com/category/ethnic/middle-eastern-et/">MIDDLE EASTERN (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128603 is-category-387"><a href="https://www.huewire.com/category/ethnic/native-americans-et/">NATIVE AMERICANS(ET)</a></li>
</ul>
</li>
</ul>				</div><!--#top bar navigation-->
			</div>
			<div class="top-bar-right">
									<div class="top-bar-social">
											</div>
											</div>
		</div>
	</div>
</div><!--#top bar-->
<nav class="header-style-1 clearfix is-sticky">
	<div class="nav-bar-outer">
		<div class="nav-bar-wrap">
			<div class="nav-bar-fw">
			<div class="nav-bar-inner clearfix">

				<div class="nav-left-col">
					
<div class="logo-wrap"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
								<a href="https://www.huewire.com/" class="logo" title="Huewire | Opnion News | Forum |Diversity In America">
				<img data-no-retina src="https://www.huewire.com/wp-content/uploads/2019/11/huewire-1.jpg" height="245" width="200"  alt="Huewire | Opnion News | Forum |Diversity In America" >
			</a>
						<meta itemprop="name" content="Huewire | Opnion News | Forum |Diversity In America">
			</div>
</div><!--#logo wrap -->
					<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<ul id="menu-mainmenu-2" class="main-nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31451"><a href="https://www.huewire.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31414 is-category-3"><a href="https://www.huewire.com/category/business/">BUSINESS</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 is-category-11"><a href="https://www.huewire.com/category/business/african-american-b/">AFRICAN AMERICAN (B)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 is-category-9"><a href="https://www.huewire.com/category/business/asian-b/">ASIAN (B)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 is-category-13"><a href="https://www.huewire.com/category/business/hispanic-b/">HISPANIC (B)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31418 is-category-10"><a href="https://www.huewire.com/category/business/indian-b/">INDIAN (B)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 is-category-12"><a href="https://www.huewire.com/category/business/middle-eastern-b/">MIDDLE EASTERN (B)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32378 is-category-360"><a href="https://www.huewire.com/category/business/native-america-b/">NATIVE AMERICAN (B)</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31420 is-category-5"><a href="https://www.huewire.com/category/entertainment/">ENTERTAINMENT</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31421 is-category-30"><a href="https://www.huewire.com/category/entertainment/african-american-e/">AFRICAN AMERICAN (E)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31422 is-category-22"><a href="https://www.huewire.com/category/entertainment/asian-e/">ASIAN (E)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31423 is-category-15"><a href="https://www.huewire.com/category/entertainment/hispanic-e/">HISPANIC (E)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424 is-category-29"><a href="https://www.huewire.com/category/entertainment/indian-e/">INDIAN (E)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31425 is-category-19"><a href="https://www.huewire.com/category/entertainment/middle-eastern-e/">MIDDLE EASTERN (E)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379 is-category-368"><a href="https://www.huewire.com/category/entertainment/native-america-e/">NATIVE AMERICAN (E)</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31426 is-category-4"><a href="https://www.huewire.com/category/health/">HEALTH</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427 is-category-31"><a href="https://www.huewire.com/category/health/african-american-h/">AFRICAN AMERICAN (H)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428 is-category-23"><a href="https://www.huewire.com/category/health/asian-h/">ASIAN (H)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 is-category-17"><a href="https://www.huewire.com/category/health/hispanic-h/">HISPANIC (H</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 is-category-28"><a href="https://www.huewire.com/category/health/indian-h/">INDIAN (H)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 is-category-18"><a href="https://www.huewire.com/category/health/middle-eastern-h/">MIDDLE EASTERN (H)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32380 is-category-367"><a href="https://www.huewire.com/category/health/native-america-h/">NATIVE AMERICAN (H)</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31432 is-category-6"><a href="https://www.huewire.com/category/political/">POLITICAL</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 is-category-32"><a href="https://www.huewire.com/category/political/african-american-p/">AFRICAN AMERICAN (P)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 is-category-24"><a href="https://www.huewire.com/category/political/asian-p/">ASIAN (P)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 is-category-16"><a href="https://www.huewire.com/category/political/hispanic-p/">HISPANIC (P)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 is-category-27"><a href="https://www.huewire.com/category/political/indian-p/">INDIAN (P)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 is-category-21"><a href="https://www.huewire.com/category/political/middle-eastern-p/">MIDDLE EASTERN (P)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32381 is-category-366"><a href="https://www.huewire.com/category/political/native-america-p/">NATIVE AMERICAN (P)</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31438 is-category-7"><a href="https://www.huewire.com/category/technology/">TECHNOLOGY</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 is-category-33"><a href="https://www.huewire.com/category/technology/african-american-t/">AFRICAN AMERICAN (T)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 is-category-25"><a href="https://www.huewire.com/category/technology/asian-t/">ASIAN (T)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 is-category-14"><a href="https://www.huewire.com/category/technology/hispanic-t/">HISPANIC (T)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 is-category-26"><a href="https://www.huewire.com/category/technology/indian-t/">INDIAN (T)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 is-category-20"><a href="https://www.huewire.com/category/technology/middle-eastern-t/">MIDDLE EASTERN (T)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32382 is-category-365"><a href="https://www.huewire.com/category/technology/native-america-t/">NATIVE AMERICAN (T)</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 is-category-1"><a href="https://www.huewire.com/category/video-news/">VIDEO NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128592 is-category-380"><a href="https://www.huewire.com/category/ethnic/">ETHNIC</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128598 is-category-381"><a href="https://www.huewire.com/category/ethnic/african-americans-et/">AFRICAN-AMERICANS (ET)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128599 is-category-383"><a href="https://www.huewire.com/category/ethnic/asians-et/">ASIANS (ET)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128600 is-category-386"><a href="https://www.huewire.com/category/ethnic/hispanics-et/">HISPANICS (ET)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128601 is-category-384"><a href="https://www.huewire.com/category/ethnic/indians-et/">INDIANS (ET)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128602 is-category-385"><a href="https://www.huewire.com/category/ethnic/middle-eastern-et/">MIDDLE EASTERN (ET)</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128603 is-category-387"><a href="https://www.huewire.com/category/ethnic/native-americans-et/">NATIVE AMERICANS(ET)</a></li></ul></div><!--#sub menu wrap --></li></ul></div><!--#navigaiton-->				</div>

				<div class="nav-right-col">
					
											<div class="nav-search-wrap">

	<a href="#" title="Search" class="ruby-ajax-form-search nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div class="nav-search-from nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="https://www.huewire.com/">
	<fieldset>
		<input type="text" class="field ruby-search-input" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
					
					<div class="is-show mobile-nav-button">
	<a href="#" class="ruby-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
				</div>
			</div>

			</div>
		</div>
	</div>
	
</nav><!--#nav outer -->
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="ruby-site-wrap" class="clearfix">
				<div class="ruby-page-wrap ruby-section row single-wrap single-layout-classic is-sidebar-right ruby-container"><div class="ruby-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><article class="is-single none post-160044 post type-post status-publish format-standard hentry category-native-america-t"  itemscope  itemtype="https://schema.org/NewsArticle" ><div class="single-header "><div class="post-cate-info is-dark-text is-relative cate-info-style-1"><a class="cate-info-el is-cate-365" href="https://www.huewire.com/category/technology/native-america-t/" title="NATIVE AMERICAN (T)">NATIVE AMERICAN (T)</a></div><!--post cate info--><div class="post-title single-title entry-title"><h1>Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate"><a href="https://www.huewire.com/category/technology/native-america-t/" title="NATIVE AMERICAN (T)">NATIVE AMERICAN (T)</a></span><!--category meta--><span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="https://www.huewire.com/author/admin/">
	admin	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2020-08-14T11:27:55+00:00">August 14, 2020</time>
</span><!--#date meta-->


	<span class="meta-info-el meta-info-comment">
	<a href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/#respond">
					add comment			</a>
</span><!--#comment meta-->


	<span class="meta-info-el meta-info-view">
					<a href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/" title="Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;">
				<span>5 views</span>
			</a>
		</span><!--#view meta-->
</div><!--#meta info bar--><div class="box-share-default box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Total+Server+Solutions+Earns+Spot+on+Inc.+5000+List+of+the+Fastest%E2%80%A6&amp;url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F&amp;via=Huewire+%7C+Opnion+News+%7C+Forum+%7CDiversity+In+America" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el pinterest-button"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F&amp;media=&description=Total+Server+Solutions+Earns+Spot+on+Inc.+5000+List+of+the+Fastest%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span class="social-text">Pinterest</span></a></li></ul></div></div><!--#single header --><div class="post-thumb-outer">
			<div class="single-thumb post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-full.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->			</div>
<div class="entry">
				
	<p> <br />
</p>
<p>VMware-focused Multicloud Solution Provider earns recognition on Inc. 5000&#039;s newly released list.</p>
<p>(PRWeb August 14, 2020)</p>
<p>Read the full story at <a href="https://www.prweb.com/releases/total_server_solutions_earns_spot_on_inc_5000_list_of_the_fastest_growing_private_companies_for_the_fourth_year_in_a_row/prweb17319539.htm" rel="nofollow">https://www.prweb.com/releases/total_server_solutions_earns_spot_on_inc_5000_list_of_the_fastest_growing_private_companies_for_the_fourth_year_in_a_row/prweb17319539.htm</a></p>
<p><br />
<br /><a href="https://www.prweb.com/releases/total_server_solutions_earns_spot_on_inc_5000_list_of_the_fastest_growing_private_companies_for_the_fourth_year_in_a_row/prweb17319539.htm">Source link </a></p>
		</div><!--#entry -->
<div class="box-share-aside box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Total+Server+Solutions+Earns+Spot+on+Inc.+5000+List+of+the+Fastest%E2%80%A6&amp;url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F&amp;via=Huewire+%7C+Opnion+News+%7C+Forum+%7CDiversity+In+America" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el pinterest-button"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huewire.com%2Ftotal-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest%2F&amp;media=&description=Total+Server+Solutions+Earns+Spot+on+Inc.+5000+List+of+the+Fastest%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span class="social-text">Pinterest</span></a></li></ul></div>
<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.huewire.com/trump-promotes-false-conspiracy-claiming-kamala-harris-ineligible-for-white-house/" rel="bookmark" title="Trump promotes false conspiracy claiming Kamala Harris ineligible for White House">
				Trump promotes false conspiracy claiming Kamala Harris ineligible for White House				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
	</div><!--#nav wrap -->

<div class="box-author clearfix">
	<div class="author-thumb">
		<img alt='admin' src='https://secure.gravatar.com/avatar/20b1b0fe5f44e8df845ad113ca8633b3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20b1b0fe5f44e8df845ad113ca8633b3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />	</div>
	<div class="box-author-content">
		<div class="author-title post-title">
			<h3>
				<span class="meta-info-author-line">The author</span>
				<a href="https://www.huewire.com/author/admin/">admin</a>
			</h3>
		</div>
					</div>
</div><!--#author box -->
	<div class="related-wrap">
		<div class="related-heading widget-title">
			<h3>you might also like</h3>
		</div>
		<div class="related-content-wrap row">
			<div class="slider-loading"></div>
			<div id="ruby-related-carousel" class="slider-init">
														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.huewire.com/mytonomy-named-to-the-2020-inc-5000-list-of-fastest-growing-private/" rel="bookmark" title="Mytonomy Named To The 2020 Inc. 5000 List Of Fastest Growing Private&#8230;">Mytonomy Named To The 2020 Inc. 5000 List Of Fastest Growing Private&#8230;</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.huewire.com/womens-excellence-now-offers-natural-therapy-for-hormonal/" rel="bookmark" title="Women&#039;s Excellence Now Offers Natural Therapy for Hormonal&#8230;">Women&#039;s Excellence Now Offers Natural Therapy for Hormonal&#8230;</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.huewire.com/inc-magazine-unveils-its-annual-list-of-americas-fastest-growing-11/" rel="bookmark" title="Inc. Magazine Unveils Its Annual List of America’s Fastest-Growing&#8230;">Inc. Magazine Unveils Its Annual List of America’s Fastest-Growing&#8230;</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.huewire.com/asrc-federal-data-solutions-awarded-nasa-ames-it-services-contract/" rel="bookmark" title="ASRC Federal Data Solutions Awarded NASA Ames IT Services Contract">ASRC Federal Data Solutions Awarded NASA Ames IT Services Contract</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image ruby-holder"><div class="post-no-thumb"><img src="https://www.huewire.com/wp-content/themes/innovation/assets/images/no-thumb-innovation_ruby_350x200.jpg" alt="no thumb"/></div></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.huewire.com/ema-to-host-webinar-on-how-to-streamline-it-operations-and-bridge-the/" rel="bookmark" title="EMA to Host Webinar on How to Streamline IT Operations and Bridge the&#8230;">EMA to Host Webinar on How to Streamline IT Operations and Bridge the&#8230;</a></h3><!--#post title--></article><!--#post mini grid-->

							</div>
		</div>
	</div><!-- related wrap -->

<div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.huewire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here..."></textarea></p><p class="comment-form-author col-sm-6 col-xs-12"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email col-sm-6 col-xs-12"><label for="email" >Email</label><input id="email" name="email" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="clearfix" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='160044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/"/><meta itemprop="headline" content="Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.huewire.com/wp-content/uploads/2019/11/huewire-1.jpg"></span><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-08-14T11:27:55+00:00"/><meta itemprop="dateModified" content="2020-08-14T11:27:55+00:00"/></article><!--#single post wrap --></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-ms-12 clearfix"  role="complementary"  itemscope  itemtype="https://schema.org/WPSideBar" ><div class="sidebar-inner">		<aside class="widget widget_recent_entries">		<div class="widget-title"><h3>Latest Post</h3></div>		<ul>
											<li>
					<a href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/">Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;</a>
											<span class="post-date">August 14, 2020</span>
									</li>
											<li>
					<a href="https://www.huewire.com/trump-promotes-false-conspiracy-claiming-kamala-harris-ineligible-for-white-house/">Trump promotes false conspiracy claiming Kamala Harris ineligible for White House</a>
											<span class="post-date">August 14, 2020</span>
									</li>
											<li>
					<a href="https://www.huewire.com/mytonomy-named-to-the-2020-inc-5000-list-of-fastest-growing-private/">Mytonomy Named To The 2020 Inc. 5000 List Of Fastest Growing Private&#8230;</a>
											<span class="post-date">August 14, 2020</span>
									</li>
											<li>
					<a href="https://www.huewire.com/trump-begs-biden-to-stop-scoring-political-points-on-the-white-house-coronavirus-failures/">Trump begs Biden to stop ‘scoring political points’ on the White House coronavirus failures</a>
											<span class="post-date">August 14, 2020</span>
									</li>
											<li>
					<a href="https://www.huewire.com/womens-excellence-now-offers-natural-therapy-for-hormonal/">Women&#039;s Excellence Now Offers Natural Therapy for Hormonal&#8230;</a>
											<span class="post-date">August 14, 2020</span>
									</li>
					</ul>
		</aside><aside class="widget widget_categories"><div class="widget-title"><h3>All Categories</h3></div><form action="https://www.huewire.com" method="get"><label class="screen-reader-text" for="cat">All Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">BUSINESS&nbsp;&nbsp;(11,929)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;AFRICAN AMERICAN (B)&nbsp;&nbsp;(139)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;ASIAN (B)&nbsp;&nbsp;(332)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;HISPANIC (B)&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;INDIAN (B)&nbsp;&nbsp;(6,691)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (B)&nbsp;&nbsp;(4,335)</option>
	<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;NATIVE AMERICAN (B)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5">ENTERTAINMENT&nbsp;&nbsp;(20,883)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;AFRICAN AMERICAN (E)&nbsp;&nbsp;(2,557)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;ASIAN (E)&nbsp;&nbsp;(4,771)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;HISPANIC (E)&nbsp;&nbsp;(4,182)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;INDIAN (E)&nbsp;&nbsp;(4,768)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (E)&nbsp;&nbsp;(4,292)</option>
	<option class="level-1" value="368">&nbsp;&nbsp;&nbsp;NATIVE AMERICAN (E)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="380">ETHNIC&nbsp;&nbsp;(12,000)</option>
	<option class="level-1" value="381">&nbsp;&nbsp;&nbsp;AFRICAN-AMERICANS (ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-1" value="383">&nbsp;&nbsp;&nbsp;ASIANS (ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-1" value="386">&nbsp;&nbsp;&nbsp;HISPANICS (ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-1" value="384">&nbsp;&nbsp;&nbsp;INDIANS (ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-1" value="385">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-1" value="387">&nbsp;&nbsp;&nbsp;NATIVE AMERICANS(ET)&nbsp;&nbsp;(2,000)</option>
	<option class="level-0" value="4">HEALTH&nbsp;&nbsp;(6,448)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;AFRICAN AMERICAN (H)&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;ASIAN (H)&nbsp;&nbsp;(3,585)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;HISPANIC (H&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;INDIAN (H)&nbsp;&nbsp;(1,966)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (H)&nbsp;&nbsp;(260)</option>
	<option class="level-1" value="367">&nbsp;&nbsp;&nbsp;NATIVE AMERICAN (H)&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="6">POLITICAL&nbsp;&nbsp;(28,704)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;AFRICAN AMERICAN (P)&nbsp;&nbsp;(232)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;ASIAN (P)&nbsp;&nbsp;(306)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;HISPANIC (P)&nbsp;&nbsp;(213)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;INDIAN (P)&nbsp;&nbsp;(6,333)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (P)&nbsp;&nbsp;(6,008)</option>
	<option class="level-1" value="366">&nbsp;&nbsp;&nbsp;NATIVE AMERICAN (P)&nbsp;&nbsp;(15,612)</option>
	<option class="level-0" value="7">TECHNOLOGY&nbsp;&nbsp;(21,006)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;AFRICAN AMERICAN (T)&nbsp;&nbsp;(205)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;ASIAN (T)&nbsp;&nbsp;(411)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;HISPANIC (T)&nbsp;&nbsp;(4,182)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;INDIAN (T)&nbsp;&nbsp;(2,007)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;MIDDLE EASTERN (T)&nbsp;&nbsp;(173)</option>
	<option class="level-1" value="365">&nbsp;&nbsp;&nbsp;NATIVE AMERICAN (T)&nbsp;&nbsp;(13,669)</option>
	<option class="level-0" value="1">VIDEO NEWS&nbsp;&nbsp;(1,114)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;BUSINESS&nbsp;&nbsp;(1,044)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ASIAN (B)&nbsp;&nbsp;(977)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ENTERTAINMENT&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;HEALTH&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;POLITICAL&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;TECHNOLOGY&nbsp;&nbsp;(26)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="widget ruby-fb-widget"><div class="widget-title"><h3>Find us on Facebook</h3></div>
			<div class="fb-container">
				<div id="fb-root"></div>
				<script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
				<div class="fb-page" data-href="https://www.facebook.com/huewire" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>


			</aside><aside class="widget widget_nav_menu"><div class="widget-title"><h3>All Navigation</h3></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31451"><a href="https://www.huewire.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31414 is-category-3"><a href="https://www.huewire.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 is-category-11"><a href="https://www.huewire.com/category/business/african-american-b/">AFRICAN AMERICAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 is-category-9"><a href="https://www.huewire.com/category/business/asian-b/">ASIAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 is-category-13"><a href="https://www.huewire.com/category/business/hispanic-b/">HISPANIC (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31418 is-category-10"><a href="https://www.huewire.com/category/business/indian-b/">INDIAN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 is-category-12"><a href="https://www.huewire.com/category/business/middle-eastern-b/">MIDDLE EASTERN (B)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32378 is-category-360"><a href="https://www.huewire.com/category/business/native-america-b/">NATIVE AMERICAN (B)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31420 is-category-5"><a href="https://www.huewire.com/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31421 is-category-30"><a href="https://www.huewire.com/category/entertainment/african-american-e/">AFRICAN AMERICAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31422 is-category-22"><a href="https://www.huewire.com/category/entertainment/asian-e/">ASIAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31423 is-category-15"><a href="https://www.huewire.com/category/entertainment/hispanic-e/">HISPANIC (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424 is-category-29"><a href="https://www.huewire.com/category/entertainment/indian-e/">INDIAN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31425 is-category-19"><a href="https://www.huewire.com/category/entertainment/middle-eastern-e/">MIDDLE EASTERN (E)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379 is-category-368"><a href="https://www.huewire.com/category/entertainment/native-america-e/">NATIVE AMERICAN (E)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31426 is-category-4"><a href="https://www.huewire.com/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427 is-category-31"><a href="https://www.huewire.com/category/health/african-american-h/">AFRICAN AMERICAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428 is-category-23"><a href="https://www.huewire.com/category/health/asian-h/">ASIAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 is-category-17"><a href="https://www.huewire.com/category/health/hispanic-h/">HISPANIC (H</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 is-category-28"><a href="https://www.huewire.com/category/health/indian-h/">INDIAN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 is-category-18"><a href="https://www.huewire.com/category/health/middle-eastern-h/">MIDDLE EASTERN (H)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32380 is-category-367"><a href="https://www.huewire.com/category/health/native-america-h/">NATIVE AMERICAN (H)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31432 is-category-6"><a href="https://www.huewire.com/category/political/">POLITICAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 is-category-32"><a href="https://www.huewire.com/category/political/african-american-p/">AFRICAN AMERICAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 is-category-24"><a href="https://www.huewire.com/category/political/asian-p/">ASIAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 is-category-16"><a href="https://www.huewire.com/category/political/hispanic-p/">HISPANIC (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 is-category-27"><a href="https://www.huewire.com/category/political/indian-p/">INDIAN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 is-category-21"><a href="https://www.huewire.com/category/political/middle-eastern-p/">MIDDLE EASTERN (P)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32381 is-category-366"><a href="https://www.huewire.com/category/political/native-america-p/">NATIVE AMERICAN (P)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31438 is-category-7"><a href="https://www.huewire.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 is-category-33"><a href="https://www.huewire.com/category/technology/african-american-t/">AFRICAN AMERICAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 is-category-25"><a href="https://www.huewire.com/category/technology/asian-t/">ASIAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 is-category-14"><a href="https://www.huewire.com/category/technology/hispanic-t/">HISPANIC (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 is-category-26"><a href="https://www.huewire.com/category/technology/indian-t/">INDIAN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 is-category-20"><a href="https://www.huewire.com/category/technology/middle-eastern-t/">MIDDLE EASTERN (T)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32382 is-category-365"><a href="https://www.huewire.com/category/technology/native-america-t/">NATIVE AMERICAN (T)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 is-category-1"><a href="https://www.huewire.com/category/video-news/">VIDEO NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128592 is-category-380"><a href="https://www.huewire.com/category/ethnic/">ETHNIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128598 is-category-381"><a href="https://www.huewire.com/category/ethnic/african-americans-et/">AFRICAN-AMERICANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128599 is-category-383"><a href="https://www.huewire.com/category/ethnic/asians-et/">ASIANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128600 is-category-386"><a href="https://www.huewire.com/category/ethnic/hispanics-et/">HISPANICS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128601 is-category-384"><a href="https://www.huewire.com/category/ethnic/indians-et/">INDIANS (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128602 is-category-385"><a href="https://www.huewire.com/category/ethnic/middle-eastern-et/">MIDDLE EASTERN (ET)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128603 is-category-387"><a href="https://www.huewire.com/category/ethnic/native-americans-et/">NATIVE AMERICANS(ET)</a></li>
</ul>
</li>
</ul></div></aside></div><!--#sidebar inner--></div><!--#close sidebar --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text"  itemscope  itemtype="https://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div><!--#top footer-->

			<div class="footer-area">
				<div class="footer-area-inner">
		<div class="ruby-container row">
			<div class="col-sm-12 col-md-6">
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget widget_text elp-widget"><div class="widget-title"><h3>Subscribe for our Newsletter</h3></div>
		<div class="es_form_container">
			<form class="es_widget_form" data-es_form_id="es_widget_form">
													<div class="es_lablebox">
						<label class="es_widget_form_name">Name</label>
					</div>
					<div class="es_textbox">
						<input type="text" id="es_txt_name" class="es_textbox_class" name="es_txt_name" value="" maxlength="60">
					</div>
								<div class="es_lablebox">
					<label class="es_widget_form_email">Email *</label>
				</div>
				<div class="es_textbox">
					<input type="email" id="es_txt_email" class="es_textbox_class" name="es_txt_email"  value="" maxlength="60" required>
				</div>
								<div class="es_button">
					<input type="submit" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="Public">
								<input type="hidden" name="es-subscribe" id="es-subscribe" value="42cf5e55e9"/>
			</form>
					</div>

		</aside>			</div>
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
							</div>
			</div>
			<div class="col-sm-12 col-md-6">
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
						<aside class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://www.huewire.com/total-server-solutions-earns-spot-on-inc-5000-list-of-the-fastest/">Total Server Solutions Earns Spot on Inc. 5000 List of the Fastest&#8230;</a>
									</li>
											<li>
					<a href="https://www.huewire.com/trump-promotes-false-conspiracy-claiming-kamala-harris-ineligible-for-white-house/">Trump promotes false conspiracy claiming Kamala Harris ineligible for White House</a>
									</li>
											<li>
					<a href="https://www.huewire.com/mytonomy-named-to-the-2020-inc-5000-list-of-fastest-growing-private/">Mytonomy Named To The 2020 Inc. 5000 List Of Fastest Growing Private&#8230;</a>
									</li>
											<li>
					<a href="https://www.huewire.com/trump-begs-biden-to-stop-scoring-political-points-on-the-white-house-coronavirus-failures/">Trump begs Biden to stop ‘scoring political points’ on the White House coronavirus failures</a>
									</li>
											<li>
					<a href="https://www.huewire.com/womens-excellence-now-offers-natural-therapy-for-hormonal/">Women&#039;s Excellence Now Offers Natural Therapy for Hormonal&#8230;</a>
									</li>
					</ul>
		</aside>			</div>

			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget widget_calendar"><div class="widget-title"><h3>Calender</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.huewire.com/2020/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.huewire.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://www.huewire.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.huewire.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://www.huewire.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://www.huewire.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://www.huewire.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://www.huewire.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://www.huewire.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td><a href="https://www.huewire.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://www.huewire.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://www.huewire.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="https://www.huewire.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="https://www.huewire.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td id="today"><a href="https://www.huewire.com/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>			</div>
			</div>
		</div>
	</div>
					</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->
<script type='text/javascript' src='https://www.huewire.com/wp-content/plugins/innovation-ruby-shortcodes/ruby-shortcodes-script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.huewire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.huewire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/themes/innovation/assets/external_script/ruby-external-script.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var innovation_ruby_to_top = "1";
var innovation_ruby_to_top_mobile = "0";
var innovation_ruby_site_smooth_scroll = [""];
var innovation_ruby_site_smooth_display = [""];
var ruby_single_image_popup = [""];
var ruby_sidebar_sticky_enable = [""];
var innovation_ruby_single_popup_image = "1";
var innovation_ruby_popup_gallery = "1";
var innovation_ruby_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/themes/innovation/assets/js/ruby-script.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-content/themes/innovation/custom/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.huewire.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
</body>
</html>